Главная » Программы » Программы macOS

PluralEyes for Final Cut Pro 2.0.2

System Requirements
OS X 10.5.8 or later
Final Cut Pro 6.0.6 or 7.0.3 (FCP X is not supported yet)
Both PPC and Intel processors supported

9.5 MB


Скачать: регистрация | вход
Категория: Программы macOS | Добавил: malroz (24.11.2011) E W
Просмотров: 974 | Теги: 2.0.2, PRO, Cut, Final, For, PluralEyes | Рейтинг: 5.0/1
Всего комментариев: 0
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]